Question

Newbie in VPS - website doesn't work

Hello,

I’m testing VPS (1GB Ram 30GB SSD Disk Amsterdam 3 CentOS 6.7 x64).

So I installed VestaCP via SSH putty. It works perfect. As main domain in putty I added admin.royalmedia.sk.

Domain royalmedia.sk has still old DNS (I will update DNS later). Yesterday I change DNS for other domain (hostess4you.sk) to:

ns1.digitalocean.com ns2.digitalocean.com ns3.digitalocean.com

DNS are changed successfully but website still doesn’t work.

Can you help me please? Thank you.

See screenshots please. Screenshot 1 Screenshot 2 Screenshot 3 Screenshot4

Show comments

Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

This question was answered by @ryanpq:

If you are running your own DNS services on your droplet (as VestaCP and most control panels do) then you will need to register your droplet’s IP as a nameserver with your domain registrar and point your domain to it instead of the DigitalOcean nameservers. If you are using the DigitalOcean nameservers you will need to manage each domain’s zone via the DigitalOcean control panel and not inside Vesta.

View the original comment