Scale up as you grow — whether you're running one virtual machine or ten thousand.

From GPU-powered inference and Kubernetes to managed databases and storage, get everything you need to build, scale, and deploy intelligent applications.

By dessareilly
I’ve had periodic problems with MySQL crashes. It happens periodically and I can’t figure out why. I’ll restart the service and it works fine for a few days.
Now there’s a more immediate problem
I was copying the logs and I started getting errors that said “No space left on device.”
Same error happens when I attempt to create a directory using FTP “No Space Left On Device.” So I tried to re-log in FTP and I get this bit of luck: Status: Connection established, waiting for welcome message… Response: 220 ProFTPD 1.3.4a Server (Zpanel FTP Server) [::ffff:162.243.211.145] Command: AUTH TLS Response: 500 AUTH not understood Command: AUTH SSL Response: 500 AUTH not understood Status: Insecure server, it does not support FTP over TLS. Command: USER thelemur Response: 331 Password required for xxxxxxxx Command: PASS ********** Error: Could not connect to server
I restarted the droplet. I can use SSH to connect, but I still get the same No Space errors and ftp problems.
And now my sites look like SQL has crashed again. When I try to restart the service, I get “Job failed to start.”
If it matters, my droplet is Ubuntu 12.04, i’m using Apache and zpanel.
Anyone know what’s going on?