Question

Not able to login in Wordpress dashborad

Hi Team,

I am not able to login in wp dashboard. My website is hosted in digital ocean.

I have migrated the data from shared to digital ocean.

Could you please hep me how to login in dashboard.

I tried username and password but it’s giving me wrong, also not able to request the lost password.

This is my website URL: http://albirco.com/ while resetting the password option i am getting the “Not found option” this is reset password urls: https://albirco.com/my-account/lost-password/

Could you please check this ASAP. My home page is working fine rest all pages is not working getting the error “Not Found Option”. So i need to rest the password for wordpress


Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

Hi there,

I am happy to see that your website seems to be working as expected now. Would you mind sharing here with the community how you got it working?

Usually, this would happen if the .htaccess file is missing, so you could use a default .htaccess file like this one:

# BEGIN WordPress

RewriteEngine On
RewriteRule .* - [E=HTTP_AUTHORIZATION:%{HTTP:Authorization}]
RewriteBase /
RewriteRule ^index\.php$ - [L]
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule . /index.php [L]

# END WordPress

Also in your Apache config, you need to make sure that you have AllowOverride enabled:

<Directory /var/www/wordpress/>
    AllowOverride All
</Directory>

Regards, Bobby