Question

Not receiving metric data. Last working Just now

Centos 7 droplet with freshly upgraded do-agent. How do I troubleshoot do-agent to resolve this?


Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Accepted Answer

OK, apparently it had to do with not allowing enough sites to run JavaScript. Because of course I’m going to have to allow 15 different sites to run JavaScript to have one site work correctly.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

thank you, it worked… it was the cache.

All I needed to do was a complete browser reload of the Digital Ocean web dashboard via developer tools. I first opened the DevTools with ALT+CMD+J and then ran hard page reset with CMD+SHIFT+R on Chrome 79, macOS 10.14.6. Probably some old state data was causing the error. An alternative explanation would that the problem just solved itself after enough time was passed but I doubt it, because timing was so exact.

Let us here know if you got it working after hard page reset.

eh? I don’t understand this answer. I have the agent installed on each droplet and I’m getting metrics, but I this red warning banner on many of my droplets.

Not receiving metric data. Last working Just now