Question

Not reviving email on outlook mail from my own domain

  • Posted November 23, 2013

Hi all

I created custom email using outlook Service. I already add MX records on my server provide by Hotmail but problem is that when i am sending maiil to that address i am receiving mail but when i am sending mail from my server these mail are not receive. Even i am not reciving mails on any hotmail accound sending through my own server only on Hotmail all other email service like( gmail, yahoo, etc) working fine. In my Server mail logs there is no any error msg mail sending but but receiving by Hotmail. how can i get why Hotmail not receiving mails from my server ? where can i find these logs. My server running on CentOS 64 bit with sendmail server and apache.

Thanks

Subscribe
Share

Submit an answer
You can type!ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

hi guys, <br> <br>I am using outlook.com for my own domain. I can able to send the email’s but i couldnt able to receive emails. <br> <br>from my own domain i couldn’t able to receive emails using outlook.com

Have you tried looking for the email in the Spam/Junk folder?

you mean to say that sendmail is the cause of this problem ??

IMHO, Ubuntu is a little bit easier to work with (for n00bs), e.g. <a href=“https://www.digitalocean.com/community/articles/how-to-install-the-send-only-mail-server-exim-on-ubuntu-12-04”>How To Install a Send-Only Mail Server on Ubuntu 12.04</a>. <br> <br>If you want to stick with CentOS, check out <a href=“https://www.digitalocean.com/community/articles/how-to-install-postfix-on-centos-6”>How To Install Postfix on CentOS 6</a>.

Sorry spell mistake in heading It is “Not receiving email on outlook mail from my own domain”