Question

Not send mail test Administration > setting > email notifications > send email test

  • Posted June 16, 2015
  • Email

When sending the test mail from my application I get the message in green as if everything had happened but the reality is you never get that test mail to the e-mail

Subscribe
Share

my configuration.yml file has the following content

 production:
   email_delivery:
     delivery_method: :async_smtp
     smtp_settings:
       tls: true
       enable_starttls_auto: true
       address: "smtp.gmail.com"
       port: 587
       domain: "mydomain.com"
       authentication: :plain
       user_name: "mymail@mydomain.com"
       password: "mypassword"

I am trying to send test mail to see if email notifications are active

In my droplet install postfix following the Help guide

In order to help you with this you will need to provide more information:

  • Is this a self built application or something pre-built? If it’s something pre-built, let us know what software you are using.

  • What mail server (MTA) have you installed on your droplet and what steps did you take to configure it.

  • What errors if any are you seeing in your mail logs on this droplet?

  • Are you attempting to send mail to a domain that is configured on this droplet?


Submit an answer
You can type!ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

This comment has been deleted