I am attempting to install https://obsproject.com/download#linux on http://en.rosalinux.com/rosa-fresh/
At this stage I am hoping to get feedback on this Konsole Log

I have tried to build from source, however unable to find all required dependencies. https://drive.google.com/open?id=0BwTauBkiy7M4Z2JwVzhpMUVKeUU

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

1 answer

Hi @daz,

I’ve read through the forums, and done some searching. Apparently, this is a common thing with this software and it’s binary installs. That said, there seems to be a general stance from the producer of the software to try newwer versions (which fix these issues) or to do what you’d also tried, the source install.

To get the extra component that you seem to be missing, go ahead and install ffmpeg and if that doesn’t help, try ffmpeg-dev or ffmpeg-dbg depending on your distribution.

Submit an Answer