OwnCloud + Rails in Ubuntu 14.04

May 29, 2015 1.1k views
Ruby on Rails

Hi, I have a droplet Ubuntu 14.04 with Ruby Rails, and I wanted to install OwnCloud, is it possible?

1 Answer

Yes. OwnCloud requires PHP, so as long as you have PHP installed on your droplet, you can run both.

Have another answer? Share your knowledge.