Question

Page Unavailable - setting up nginx for wordpress on Ubuntu 12.04

Followed the exact instructions on the following tutorial for setting up LEMP and wordpress

https://www.digitalocean.com/community/articles/how-to-install-linux-nginx-mysql-php-lemp-stack-on-ubuntu-12-04

When go to final step to setup wordpress

http://198.199.104.247/wp-admin/install.php

I’m getting the following error on browser.

"The page you are looking for is temporarily unavailable. Please try again later. "

Not sure what is going wrong. Any idea?


Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

@shanelharder: <pre>sudo netstat -plutn</pre> outputs a list of everything that’s listening on a port. FastCGI might be set to listen on a socket file, you can check that by looking at the fastcgi_pass line in your virtualhost config. <br> <br>Also, check nginx’s error logs, are there any errors in there?

I’ve set up wordpress on Ubuntu 12.4 running nginx as well. I can log into the WP dashboard but, I get this same error pretty often when in my wordpress dashboard. Sometimes when I refresh the page, it goes away, but it happens so often 2-3 times/hour. It makes me want to fix whatever the root issue is.

Sorry for the noob question, I’ve looked around the web a lot as to how to do this. I’m having a really tough time finding the answer. <br> <br>Moisey, would you mind posting how to check to see if FastCGI is listening on that port? <br> <br>Thank you in advance!