Question

Password Authentication does not work during Droplet Creation Process

When I create a droplet using AlmaLinux 9, I choose Password for the Authentication Method, input my password, and create the droplet.

But when I login to the droplet, access is denied using the password I created for the droplet. The only way I can login is resetting the root password through the Access control panel for the respective droplet.

I’ve created multiple droplets, using different CPU processors, and different sizes, and the same problem happens every time.

Frustrating to have to reset the droplet root password every time 😭


Submit an answer
Answer a question...

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

alexdo
Site Moderator
Site Moderator badge
December 27, 2022

Hey @dcdev,

In our public community, we aim to answer open questions about anything SysAdmin, DigitalOcean, and beyond. However, we make every attempt to keep personal information safe and so don’t ever access personal account information here. This means we can’t provide help with any account or billing-related issues.

Please reach out to our amazing support team who will be more than happy to assist you with your account issue! :)

https://www.digitalocean.com/support/

Hope that helps!