Question

Phalcon extension info not showing in phpinfo()

Hi all, Brand new to DO and getting my first server up and running - little by little… Have worked through the walk-through here (https://www.digitalocean.com/community/articles/how-to-install-and-get-started-with-phalcon-on-an-ubuntu-12-04-vps) for getting Phalcon set up. Looks OK, no errors. I’ve added extension=phalcon.so to the php.ini file and restarted Apache, but I’m not seeing a phalcon section in the output from phpinfo(). Can’t think what I’ve missed. I’m guessing the library has been installed in a non-standard location? Any suggestions appreciated. Mark


Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

I have also encounter the same problem but unable to resolve it using these steps.

I have the same problem. I use LEMP on Ubuntu . I have tried all this steps but it doesn’t help. Please any suggestions

Glad you figured it out Mark! Thanks for following up and leaving your solution for everyone else.