PHP 5.2 Help

September 3, 2013 1.5k views
I am trying to setup a webserver for a client who runs Expression Engine 1.6.7 and I need to install PHP 5.2.17 I am not bothered what Distro I use although I would prefer Debian. Can anyone anyone can point me in the right direction. Thanks
2 Answers
Take a look at this article:
Have another answer? Share your knowledge.