Question

PHP 5.3 and 5.2 together on Ubuntu

Posted February 8, 2014 3.2k views
Is it convenient to have both php 5.3 and 5.2 installed on the same Apache server under Ubuntu? Or it is better to install the single php versions on separate droplets? I would need php 5.2 for old Drupal installations...

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

×
2 answers
I'm wondering what version of Drupal are you going to use??

Drupal version 7.26 can go with php5.5.8 the latest version
I recommend against running multiple php versions on one OS, it'll probably cause a lot of issues later on.
Submit an Answer