i ubuntu server 16.04 on digitalocean.

I use the php-7.1-fpm service.

The digitalocean server yesterday restarted automatically.

when the server restarted, it started the php-7.0-fpm version as default, so all sites had error 500

How can I start the php-7.1-fpm service of defalt and not the php-7.0-fpm version?

Thank you

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

×
2 answers

The problem is simple, but I want to know how do you install two versions of php service?

I use trellis, i set php7.1-fpm on trellis. it’s a problem?

Submit an Answer