Hello, Joomla instance is Prebuilt but which php version is comealong with it ? I want to use php7 with latest joomla.

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

×
2 answers

Sorry but latest Joomla version i.e. Joomla 3.6.2 won’t support PHP 7. Instead you will need to use PHP 5.3 with it.

Actually Joomla supports PHP 7 since version 3.5.0 and it’s recommended, also supports PHP 5.6.x, 5.5.x, 5.4.x and 5.3.10+

https://www.joomla.org/about-joomla/technical-requirements.html

Submit an Answer