phpmyadmin installation error nginx on php7.0

May 26, 2016 326 views
LEMP Nginx PHP Ubuntu

i followed this tutorial to install phpmyadmin but i think this tutorial is outdated for php 7.0
i have lemp stack on ubuntu 14.04 and upgraded php 7.0
how can i install phpmyadmin properly?

1 Answer

On 14.04 you will likely need to install phpmyadmin manually. The version available in Ubuntu 14.04 as a deb package is for php 5.

You can download phpmyadmin here and the guides found here can help with the installation.

If you upgrade to Ubuntu 16.04 you should be able to install php7 and phpmyadmin via apt-get.

Have another answer? Share your knowledge.