Question

PORT 8888 doesn't respod

Hi guys,

I don’t know much about back-end, and other person built the system.

But all the images of my sites that are at port:8888 are not appearing anymore. I don’t see anything in my log error, the port is simply not responding.

The only tip I have is that I see nginx and redis at the system, and a phyton is what I have at port 8888.

(My system is linux 14)

Any tip?

Thanks.


Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

Hello, @revistagarupa

You can check if there is any service listening on this port using ‘netstat’

  1. netstat -plunta | grep 8888

If there is no configured service on this port but the port is used as a socket you can also do a curl or telnet on the port and see if a connection can be established.

telnet DropletIP port
curl DropletIP:1234

If the connection can not be established then the issue is most likely related to your Firewall configuration.

Hope that this helps! Regards, Alex

If no records in nginx log (access.log & error.log), two things to check first firewall and firewall! If logs showing hits with errors, then you start from that point.

Check your DO firewall settings. An Introduction To DigitalOcean Cloud Firewalls

Second is your linux firewall, if enabled.

You can test using online tool for ports i.e. Is Port Open