mhktricks
By:
mhktricks

Posts permalink is with IP not Domain !

November 4, 2014 678 views

My posts are coming as 128.69.253.243/sample-post not as mydomain.com/sample-post

1 Answer

Log into your WordPress Admin Dashboard and navigate to Settings, then edit Site URL and Home replacing your droplet's IP address with your domain name.

Have another answer? Share your knowledge.