Posts permalink is with IP not Domain !

November 4, 2014 2.1k views

My posts are coming as not as

1 Answer

Log into your WordPress Admin Dashboard and navigate to Settings, then edit Site URL and Home replacing your droplet’s IP address with your domain name.

Have another answer? Share your knowledge.