Problem getting packages with APT-GET with (on LON1)

Hi! It seems is not working. I’ve tried to install a package with apt-get (php7.0-dev) but it doesn’t even start to transfer the package:

0% [Connecting to (] Err:1 xenial/main amd64 libpcrecpp0v5 amd64 2:8.38-3.1 Could not connect to (, connection timed out [IP: 80]


Same issue in london. Having about a 1 minute delay before connection.

Facing same problem with Bangalore server

I am facing the same issue with Bangalore server. Any idea when this issue will be resolved.

Seeing this in Amsterdam, too. Terribly slow mirror connections.


Same here with London’s server but issue got solved. However, I can still notice some slowness.

Best, Andy

Submit an answer
You can type!ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

This is still an issue, do DO staff ever look at this ?

I fixed this by creating a new /etc/apt/sources.list file generated from


Same with Amsterdam server: “… Cannot initiate the connection to…”. I hope you will resolve this ASAP.

There’s a pretty easy fix for this, similar to the one above - just open /etc/apt/sources.list and change all the instances of the old Ubuntu distro to the new Ubuntu distro.

For example, I was bumping from 15.04 (vivid) to 18.04 (bionic) so I opened the file and changed “vivid” to “bionic” everywhere, and then things worked fine.

I think that my errors are into the same issue. The only difference i see is that says that “Connection refused”

Hit:1 zesty InRelease
Ign:2 xenial/mongodb-org/3.4 InRelease                                                              
Hit:3 xenial/mongodb-org/3.4 Release                                                                
Hit:5 zesty-security InRelease                                                                       
Hit:6 zesty InRelease                        
Hit:7 main InRelease            
Err:4 zesty InRelease                                                      
  **Could not connect to ( - connect (111: Connection refused)**
Err:8 zesty-updates InRelease                                              
  Unable to connect to
Hit:9 trusty InRelease                       
Err:10 zesty-backports InRelease
  Unable to connect to
Hit:11 zesty InRelease
Reading package lists... Done 
W: Failed to fetch  **Could not connect to ( - connect (111: Connection refused)**
W: Failed to fetch  Unable to connect to
W: Failed to fetch  Unable to connect to
W: Some index files failed to download. They have been ignored, or old ones used instead.