Question

Problem with graphical applications using TightVNC

I followed these instructions to set up a GUI for the server: https://www.digitalocean.com/community/articles/228 Whenever I open up Firefox and have it on for a short period of time, it seems to crash. The same happens when I try to open eclipse and try to Install New Software, with this error message appearing in the terminal: Xlib: extension “RANDR” missing on display “:1.0”. This message appears a little before the crash happens, so I am not too sure if it is related.

Currently using Ubuntu 12.10. What could be wrong?


Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

app-defaults default-display-manager rgb.txt xinit Xreset Xresources Xsession.d XvMCConfig <br>cursors fonts X xkb Xreset.d Xsession Xsession.options Xwrapper.config

What’s the output of “ls /etc/X11”?

There doesn’t seem to be an xorg.config file in the X11 directory. Should I create one?