Question

Problems with other extensions for my nameservers

Hello everyone

Well, you commented recently create a vps in digital ocean account and buy a domain at name.com to have own Nameservers with the same domain but only to register my nameservers in a .com domain goes immediately to the account created in that domain with cpanel but when placing my nameservers in a .org domain not load or anything. And into dns appears without the ip and this [] (not GLUE) [TTL = 86400]

I will be attentive to responses, thank you.


Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

Hello,

I do apologize but the your message is a bit unclear. If you can perhaps go into more detail there may be more detail to offer. However, it sounds like you are trying to setup your own nameservers. YOu can find information on this with our great guide on this here

If you are not trying to create your own nameservers, but just point multiple domains to a droplet, you can use our DNS to do this and we have a guide on this here