Proftpd service wont start - unrecognized service and unable to resolve host

Posted June 21, 2014 6.1k views
Hi, I am unable to get proftpd to work. I followed the instructions at When I try to start or restart the service for proftpd I get "
sudo: unable to resolve host wptest 
start: unrecognized service 
. Following "tail /var/log/proftpd/proftpd.log" shows below:
2014-06-20 18:44:18,464 wptest proftpd[2131] wptest: ProFTPD 1.3.5rc3 (devel) (built Fri Dec 20 2013 18:05:41 UTC) standalone mode STARTUP 
2014-06-20 18:48:29,142 wptest proftpd[2131] wptest: ProFTPD killed (signal 15) 
2014-06-20 18:48:29,145 wptest proftpd[2131] wptest: ProFTPD 1.3.5rc3 standalone mode SHUTDOWN 
I am running Wordpress on Ubuntu 14.04. Thanks! Paresh

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Submit an Answer
2 answers
Are you sure your current host is set to "wptest"? Did you tried to reinstall the service?
  • Sorry for the late reply. I was out sick.

    I am not sure how to do this but I will have to figure it out. When I created the droplet I called it “wptest”.

    Next I wanted to have domain resolve to this droplet (for wordpress site) so I added domain in domain settings I believe. I then modified the /etc/hosts file and replace wptest with

    I have not tried re-installing the service. I’ll research it and try to do this tomorrow.


How are you trying to start it? It should be:
sudo service proftpd restart