Question

Remote access to MySql not possible

  • Posted September 25, 2014

Hello, I would like to get help for this issue. I have tried to install iRedMail and after that it was not possible to access remotely to my MySql server. I have tried with SSH and all is OK. Help me to fix this issue, here are the log messages : 11:04:18 [Note] Server hostname (bind-address): ‘0.0.0.0’; port: 3306 140925 11:04:18 [Note] - ‘0.0.0.0’ resolves to ‘0.0.0.0’; 140925 11:04:18 [Note] Server socket created on IP: ‘0.0.0.0’. 140925 Thanks!

Subscribe
Share

Hmm,

If you wish you could use our services for mysql needs.

Otherwise, from the “server itself” when you have established the “ssh” connection. Can you run telnet localhost 3306 ?

Thank you, Francis L.


Submit an answer
You can type!ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Hello, thank for your reply. I’ve tried and here is what is said : root@Server:~# telnet localhost 3306 -bash: telnet: command not found

type

yum install telnet

or

apt-get install telnet if your are on debian.

then try again.