Question

Remove symbolic links (or whatever) created by wordpress install?

I tried installing wordpress on my Ubuntu/Apache droplet, but something went wrong. I removed wordpress, but now when I following this url in my browser:

http://wordpress.myreallynicesite.com/

I get the following:

[DIR] myfancydomainone.com/ 11-Jul-2013 05:30 - [DIR] myreallynicesite.com/ 02-Aug-2013 04:56 -

I don’t know if this is due to a symbolic link or something, but how can I wipeout this wordpress.myreallynicesite.com active url? Also, what is it? I looked at the sites-available file for the domain and could not find anything, could not find any evident symbolic links, etc.


Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

<b>“I tried installing wordpress…”</b> <br> <br>How did you try installing it? Did you follow a guide? If so, which one?

@greglafrance007: What’s the output of this command? <br> <br><pre>ls /etc/apache2/sites-enabled</pre>

No, so symbolic links there.