Require Notarization Message, Can't fix it

March 31, 2014 2.9k views
Hello, Im currently using ubuntu.wordpress and during the installation I was notified that my /wp-admin is protected by Apache using. And gave me user name and password. Everything ran ok, until I needed to write it down every time I enter to my wordpress dashboard, or even to my domain from any other computer/smartphone/tablet. This message appears to eveyone that wants to enter my website. How do I get rid off this message? Thanx!
5 Answers
oh sorry. And the message shows http://wildsaintsclothing.com:80 don't know why I have the WebDAV port, even though im currently using Cyberduck SFTP port.
ok, now i know that the problem is the .htaccess that is showing me an "authentication required" user and password required message to viewing the website. (although you can press cancel and see it anyways.) I just want to get rid of that message. Any suggestions?!
You need to add an exception for the admin-ajax.php file which your template/a plugin wants the browser to access. In order to do so, find the .htaccess in the wp-admin directory and add the following:


Order allow,deny
Allow from all
Satisfy any
It seems that the community script removes tags instead of escaping them, so go to this site instead and scroll down to the bottom:

http://www.wpbeginner.com/wp-tutorials/how-to-password-protect-your-wordpress-admin-wp-admin-directory/
See https://www.digitalocean.com/community/articles/one-click-install-wordpress-on-ubuntu-13-10-with-digitalocean. That article contains everything you need to know about the one click image, including how to get rid of that authentication box.
Have another answer? Share your knowledge.