Resizing not available

Yesterday, while testing out a new droplet, I tried to resize it and was told it resizing was temporarily not available:

“We are currently experiencing a large number of resize requests. Resizes for this region are currently disabled but will be re-enabled shortly and throughout the day to help spread the load.”

I was simply resizing for a benchmark, so I just deleted it and created a new larger droplet.

Today, I created a new droplet, added some data and realised it needed to be a bit bigger. Tried resizing and got the same message. I’ve no idea if it’s still broken from yesterday, or broken again.

Is there a status feed somewhere that mentions which core features are currently out of order, and when they might be fixed?

(just found something on Twitter: “once resize is enabled which will be very soon” - the last mention I could find, 8 hours ago).

Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

We will also be making more announcements on our Blog as well as highlighting what’s coming up and planned for the near future. =]

We usually post all of our site updates to Twitter. That is currently the best way to find out about our status and new features.

I noticed that you added SSH keys to the API creation of a droplet. Before I mentioned that it would be nice to have additional information in the Blog or elsewhere so that we can easily “see” what is going on. I just happened to notice it. Do you have a release notes area, so I can learn about newly release features?