Question

Root password accepted on Lish, but not on Terminal login

I have multiple droplets on DigitalOcean and have never had this problem…

I just “reset root password” on DigitalOcean. Password is still not accepted via Terminal (Terminal is prompting for the password). But password is accepted on Lish. For testing, I disabled UFW via Lish. But could still not login via Terminal.

Any ideas? Debian 11


Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

Hello @reid,

Have you tried using a different ssh-client? You can also reset the current terminal tab window and re-attempt the connection.

If the issue is still persistent, please provide the output which you can extract with the -vvv argument that Bobby mentioned.

Regards

Hi there,

What is the exact error that you get when you try to login?

What I usually do is to add the -vvv flag so that I could get a more verbose output and see what the problem might be.

Feel free to do that and share the output here!

Also is root login enabled in your sshd_config?

Best,

Bobby