Serve can not connect to the internet

June 10, 2014 1.2k views
I have finished tutorials Initial Server Setup with Ubuntu 14.04 and How To Install Wordpress on Ubuntu 14.04. But my Google Chrome can't seem to access the IP address: Oops! Google Chrome could not connect to 192.241.198.81 Could you help me do a port scan? Do you have any ideas what might be the problem? Thanks!
1 Answer
Port 80 doesn't seem to be open on your server. This is the port that web pages are usually served on. Before installing Wordpress did you install the Apache webserver? If not, you should follow this tutorial first: https://www.digitalocean.com/community/articles/how-to-install-linux-apache-mysql-php-lamp-stack-on-ubuntu-14-04 If you've already done that, did you set up a firewall? In that case make sure you open up port 80. If you're using ufw to manage IPtables, run:
sudo ufw allow 80/tcp
by Justin Ellingwood
One of the most common steps to take when setting up a new server is to install a LAMP stack. LAMP stands for Linux, Apache, MySQL, and PHP. These individual components, when used together, allow us to host dynamic web content like websites and web apps on our server. We will demonstrate how to install these pieces and configure a basic setup for Ubuntu 14.04 in this guide.
Have another answer? Share your knowledge.