Question

Server offline after droplet password reset

I am having the same issue as https://www.digitalocean.com/community/questions/i-just-reset-my-password-for-my-droplet-and-now-it-won-t-work-and-my-website-is-offline But there didn’t seem to be a clear resolution.

I am also able to access the Droplet after resetting the password, but the site is still offline. Following the linked thread I tried service network restart I received ```Failed to restart network.service: Unit network.service not found.


Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Hello,

The issue might be caused by the fact that some services didn’t start properly after the reboot of the server. Have you tried to restart the webserver (Apache or Nginx)?

  1. sudo systemctl restart nginx

For Apache:

  1. sudo systemctl restart apache2

If your droplet is using a different web server then you can share more information about the configuration.

Regards, Alex