setting up postfix

February 19, 2013 6.1k views
Hi, When I am setting up postfix, I have typed in to putty: sudo apt-get install postfix then it comes up with a screen saying: âââââââââââââââââââââââââ⤠Postfix Configuration ââââââââââââââââââââââââââ â â â Please select the mail server configuration type that best meets your â needs. â â No configuration: â Should be chosen to leave the current configuration unchanged. â Internet site: â Mail is sent and received directly using SMTP. â Internet with smarthost: â Mail is received directly using SMTP or by running a utility such â as fetchmail. Outgoing mail is sent using a smarthost. â Satellite system: â All mail is sent to another machine, called a 'smarthost', for â delivery. â Local only: â The only delivered mail is the mail for local users. There is no â â â â âââââââââââââââââââââââââââââââââââââââââââââââââââââââââââââââââââââââââââ and nothing else, when I whatch tutorials, there is an extra bit below that says: General type of mail configuration: No configuration Internet Site Internet with smarthost Satellite system Local only Why is this not working for me? Thanks, marcus
3 Answers
Press tab - it will bring up the options and allow you to select
You want internet site - which is sending email via SMTP
Hi,

It will not let me select any options, when I press enter it pops up another screen and when you press enter again it pops up the options and the same every time I try it

Thanks,
marcus
Have another answer? Share your knowledge.