Question

sftp now asking for password

  • Posted November 18, 2014

Hi I’m on Ubuntu 14 trying to access sftp via the terminal. I am able to ssh in but when I try to sftp it asks for a password - it also doesn’t accept any of my passwords (root or user).

I was able to sftp into the server yesterday. This morning I did a server reboot after I was prompted to on log in. I also did apt-get update and upgrade. Would this have changed any settings related to sftp?

Subscribe
Share

what application are you using to sftp in to your server? when you sftp in, are you using the correct user?
are you using an alternative ssh port? (other than 22)


Submit an answer
You can type!ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Well just tried it again and it worked. So not really sure what happened. Probably just a typo.

Just terminal.

I am using a different port but it’s specified in the sftp command. It’s the same command I’ve always used.