After adding sk-cargo.com under networking menu, I still cannot access via this URL, set up also done in nginx, other domain can but sk-cargo.com not. what can I do?

server {
    listen 80;

    server_name sk-cargo.com www.sk-cargo.com;

    location / {
        proxy_pass http://...my digital ocean ip...:3000;
        proxy_http_version 1.1;
        proxy_set_header Upgrade $http_upgrade;
        proxy_set_header Connection 'upgrade';
        proxy_set_header Host $host;
        proxy_cache_bypass $http_upgrade;
    }
}

Also, in nignx.conf I have enabled this command..

server_names_hash_bucket_size 64;

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

×
1 answer

Your DNS setup appears to be entirely correct. However, whois sk-cargo.com also reports that it is in the status “clientHold”. Follow the link. It says, among other things, you are probably in some kind of trouble and your DNS will not resolve until your registrar is happy.

Submit an Answer