Question

Slow issue in NYC1 - cannot log support request!

Posted June 7, 2020 106 views
Ubuntu 18.04

I have an issue with one Droplet in NYC1 that takes several minutes to boot. Once booted it is pretty slow.

Another droplet is super quick in NYC1.

I would raise a support ticket but cannot log in to the Support console as it says account not found! I use Google SSO for my DO account.

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

×
1 answer

Hello, @leeJellyfish

There was a Maintenance in NYC1 that took place on Jun 4, 2020 which was completed. You can find more information about it here: https://status.digitalocean.com/incidents/wyg1yvpy0dm5

And generally speaking you can always check for any ongoing issues or maintenance information on our status page: https://status.digitalocean.com/

Please reach out to our amazing support team who will be more than happy to assist you with your account issue!

https://www.digitalocean.com/support/

If you’re still experiencing issues to access your account just let me know.

Hope that helps!
Alex.

  • Hi Alex,

    Thank you, I still cannot log into the support portal but managed to raise a ticket over email.

    Support said it might be a Linux issue but I just can’t see how! The BIOS screen where it says “Booting from Hard Disk” stays on screen for quite some time! Linux hasn’t even started the boot. It’s like the local storage it is loading from is super slow!

    I have 2 large volumes attached to the Droplet and they are performing fast!

    Lee

Submit an Answer