Question

Slow page load

  • Posted on July 19, 2013
  • shimeiAsked by shimei

Hi,

We are in the process of moving a site from Siteground to D.Ocean. The D.Ocean is setup using Centos and we used Zpanel to configure apache, php, mysql, among other things such as email.

Now the beef, we are using Ip right now and haven’t pointed the domain name, but the site on D.Ocean seems to take 4-6 seconds before loading. http://192.241.208.84

If you notice, it waits 3-4 seconds before the website begins to transfer data.

Any suggestions?


Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

Im having the same issue - first request takes a couple of seconds to load, then it loads instantly. Not a big deal, but annoying.

I am experience this same situation! <br> <br>At the beginning of my D.O experience, my website [www.4x4up.com] loads at 6 - 8 seconds. <br>When I set the url on browser, the site instantly request the page objects. <br> <br>Today, after set the url, the browser get freezed of almost 8 seconds until request the objects. <br> <br>I dont know whats is wrong, because I didnt maded any significant change in the code… <br> <br>And I dont know if this is a DNS resolution problem… or something else… <br> <br>I have a 10mb internet cable and I dont think the problem is mine. <br> <br>Can you help me or suggest something ? <br> <br>thanks