Question

sorry, but your computer or network may be sending automated queries.

Posted May 10, 2015 5.2k views
CentOSIPv6

As you know, google is blocked in China but I need to use google products, not only google search, but also gmail, calender, etc. For some reason, we have to set up a vps outside mainland China to redirect our request to Google.

I used a vps here in Digital Ocean and it seems running well for the past 50 days. But this week google search keeps blocking me, saying “ sorry, but your computer or network may be sending automated queries.”

I followed someone’s suggestions to disable IPV6 in my vps, but it still won’t work.

net.ipv6.conf.all.disableipv6=1
net.ipv6.conf.default.disable
ipv6=1
net.ipv6.conf.lo.disable_ipv6=1

systemctl restart network.service

echo ‘1’ > /proc/sys/net/ipv6/conf/lo/disableipv6
echo ‘1’ > /proc/sys/net/ipv6/conf/lo/disable
ipv6
echo ‘1’ > /proc/sys/net/ipv6/conf/all/disableipv6
echo ‘1’ > /proc/sys/net/ipv6/conf/default/disable
ipv6

I am confused about how to resolve this problem. Can somebody help me?
Thank you!

1 comment

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

×
1 answer

In my case, someone in my VPN or other proxy users group has malware in his windows computer. I just delete his account and wait a while problem had gone. You can exclude each account who use your VPS to determine which one has the problem. IMHO, use Chinese software as less as possible to avoid possible further problems.

Submit an Answer