Spaces - one or more digital ocean nameservers not found

July 13, 2019 296 views
API CDN DNS

To start off I don’t think I have used this many explicit words in years! So frustrating! I just created my first spaces droplet.

Everything is set up and connected but for seo sake everything keeps telling me to set up CDN so I figure why not, can’t be a big deal. (I don’t really care about SEO on my own sites but this one is for a client so I like to do good work for them even though personally I feel SEO is a load of bs.

So I go to set up this spaces and I first tried the create new subdomain option which gave me this error. https://dl.dropboxusercontent.com/s/u2j3h69b71j8v22/CyberGhost_2019-07-13_18-48-20.png

I then say okay let me create the subdomain and point it to the space. Did that and select that subdomain from the drop down and boom still have the same error.

I deleted the domain and added it and all the records back, same issue.

Any help would be greatly appreciated.

1 Answer

Hey there! I was able to review this with the Support Team, and it looks like you put in a ticket as well, and have gotten some help there :) Your DNS records do have to be managed directly with DigitalOcean in order to use this feature.

Thanks!

  • Hi,

    I’m having the same problem and I’m using Cloudflare. Is it possible to use this feature without disabling Cloudflare?

    Thanks!

  • Same case than @carlopaa .
    Is there a way to use a custom subdomain but manage the DNS with Cloudflare, @mbarton ?

    Thanks

Have another answer? Share your knowledge.