SSH blocked at work, can't access even when changing ports

  • Posted December 2, 2014

I’d like to access my VPS through SSH at work, but it seems its blocked. I tried changing ports and it still doesn’t work. I get this message when I try to connect:

ssh: connect to host port 25552: Bad file number

I have some scripts running on my VPS that I’d like to be able to maintain and check up on. Is there a way to bypass this block?


Submit an answer
You can type!ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

This comment has been deleted

If you are not running web server on your droplet, you may change the port to 443(https).

If you need to access your Droplet from work, then the right solution is to convince The powers that be.