SSH'd into Wordpress Droplet a 2nd time and now Wordpress website isn't working

Hi there,

I went through the process of setting up my Wordpress website using the official 18.04 wordpress image. I was able to log into my droplet which activated the script /opt/digitalocean/

It said “This setup requires a domain name. If you do not have one yet, you may cancel this setup, press Ctrl+C. This script will run again on your next login”

I skipped this and proceeded with the rest of my setup. Everything worked great and I was able to set an admin password and login to the

I decided to login to my droplet via SSH today and I was prompted with the same script (/opt/digitalocean/ and I canceled it again. However, this time I noticed the following message:

mv: cannot stat '/var/www/html': No such file or directory mv: cannot stat '/var/www/wordpress': No such file or directory

When I went to my website it was down and I can’t get it back up.

I tried restart apache but I believe that the script running a second time may have messed something up, particularly these lines in the script:

mv /var/www/html /var/www/html.old mv /var/www/wordpress /var/www/html

Any advice?

Thank you.

Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Accepted Answer


What I would suggest here is:

  • SSH to the droplet

  • Then check the content of the /var/www/ folder:

ls -l /var/www
  • If you see the /var/www/html.old folder there, just put it back in its initial place.
mv /var/www/html.old /var/www/html

Then test your site again.

Another thing that you could also check is if there are any issues with your Apache’s configuration, to do that just run an Apache config test and make sure that you get Syntax OK message:

apachectl -t

If you are still unable to get the site up, just share the content of the /var/www/ folder here and also the output of the apache config test along with your apache configuration file. Then I should be able to advise you further.

Regards, Bobby

Fantastic. Problem solved.

Thanks @bobbyiliev

Try DigitalOcean for free

Click below to sign up and get $200 of credit to try our products over 60 days!

Sign up

Featured on Community

Get our biweekly newsletter

Sign up for Infrastructure as a Newsletter.

Hollie's Hub for Good

Working on improving health and education, reducing inequality, and spurring economic growth? We'd like to help.

Become a contributor

Get paid to write technical tutorials and select a tech-focused charity to receive a matching donation.

Welcome to the developer cloud

DigitalOcean makes it simple to launch in the cloud and scale up as you grow — whether you're running one virtual machine or ten thousand.

Learn more
DigitalOcean Cloud Control Panel