Hi,

Before, while entering my website, I got error such as “No such file or directory in lockmaybe_Available() .. ”. I searched and learned some commands to run. Then, I tried to enter my ssh root, but it says “ssh: .. operations timed out”. Then, I searched and tried some other recommended commands for this problem, too. But they did not work. And, when i enter my website, it says “This page isn’t working” or, “Too long respond”, or “closed connection”. In one word, I fcked up.

Hope you will help me. I hope I will not lose any data of my website.

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

×
2 answers

Hi @quarterpoundcheese,

First, make sure your domain is still pointing to your droplet. You can do so with the ping command

ping domain.com

where domain.com will be your actual domain. If it pings continuously, like so

ping digitalocean.com
PING digitalocean.com (104.16.182.15) 56(84) bytes of data.
64 bytes from 104.16.182.15 (104.16.182.15): icmp_seq=1 ttl=60 time=2.90 ms
64 bytes from 104.16.182.15 (104.16.182.15): icmp_seq=2 ttl=60 time=2.81 ms
64 bytes from 104.16.182.15 (104.16.182.15): icmp_seq=3 ttl=60 time=2.81 ms

then, it’s working from the droplet and the issue is inside the droplet.

If it however pings only once, like so

ping digitalocean.com
PING digitalocean.com (104.16.182.15) 56(84) bytes of data.

then it’s an issue most probably with the network of the droplet. If that’s the case, I’ll suggest reaching out to the support at the following link

https://www.digitalocean.com/support/

Test the above and we’ll see how it goes and in which way to continue to resolve the issue.

Regards,
KFSys

Hi @quarterpoundcheese,

Since your network is running but you still can’t reach your Droplet. I’ll recommend reaching out to our amazing support team who will be more than happy to assist you! :)

https://www.digitalocean.com/support/

Hope that helps!
- KFSys.

Submit an Answer