Hey there. I’ve messed up my site before like this. It’s a fresh installation so I wouldn’t cry but the process has been going smoothly so far. So my IP itself was encrypted via terminal, how do I make my site beatslanging.com also have https? Is it just in the general settings? I did that once and the site broke, currently only https:// works. I can confirm the IP was encrypted with a WP installation.

It’s still in the beginning phase, so but I’d rather do it properly and not break it!

Thank you in advance.

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

×
3 answers

AND I broke it by going to general settings and changing it to https. Damn.

It seems to be working now from my end. Is it the same for you?

I started a new droplet to fix it honestly. Didn’t feel like fixing the config.php etc file since I failed last time, and I’ve had a hard time logging in via FTP (something I’ll need to fix soon). But the main point is that it works now. Now I have to fill it with content.

Submit an Answer