Question

Stuck on boot after Starting Journal Service

I have a digital ocean droplet on Ubuntu (16.04.), since I performed a system reboot it has not been able to boot back up - - this happens only when I am connected via Digital Ocean’s web console (as root). It gets stuck in the Started Journal Service phase and nothing happens after that. I can log in fine via Bitwise SSH client as non root and as a root user. Since I am using ufw firewall (to block access to DO from unknown IPs), I often need to login via web. Please help.

Show comments

Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

I have same issue sudden server and stopped and when i send ticket they said start with recovery ios and copy you data and go with new. :( I was using ubuntu 14.04 LTS and weekly updated. this is crazy… not good.

i am having some issue in my account please visit my website http://msofficesetup.org

i have the same problem on my Ubuntu server. Please visit my site - http://www-office-com-setup.uk/
and please provide me with the solution.