Suddenly when I create a new droplet (from a snapshot) to scale horizontally my APP, it can not connect my managed database cluster.

RESPONSE:
[PDOException]
SQLSTATE[HY000] [2002] Connection timed out

I don’t know why! Editing trusted source to allow specifically to my newly created droplet is returning an error “Sorry, we had a problem saving your rules.”. Although I set that droplet to have tags which allowed to connect!

Please I need response ASAP. Yesterday it worked just fine.
Same procedure, same image (snapshot)…but this time it’s failed.

1 comment
  • I’m having this same issue right now when adding a source IP in the database settings for my cluster. I created a DigitalOcean ticket but no one has replied to it.

    I get the same error: “Sorry, we had a problem saving your rules.”.

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

×
1 answer

I am having this problem as well on my Managed MySQL database: 2 GB RAM / 1vCPU / 25 GB Disk / Primary only / NYC3 - MySQL 8

It just says “Sorry, we had a problem saving your rules.” while trying to add my IP Adress, and this is prohibiting me from adding the much needed table to the database and there is no support provided either.

Whats going on @digitalocean ?

  • I guess something happened with managed-database firewall…I hope they will fix it soon…

    Lucky for me this is not a busy day so I don’t have to add more droplets…
    But It should be fixed soon…

    Strangely, currently I have two droplets that using same tags, same configuration, able to connect with no issues.

Submit an Answer