Question

sudo ufw status return 'inactive'

Trying to set up Nginx in Ubuntu 16.04 following the tutorial given in https://www.digitalocean.com/community/tutorials/how-to-install-linux-nginx-mysql-php-lemp-stack-in-ubuntu-16-04 everyhting is fine but running the command

sudo ufw status

gives inactive.

What is wrong?

Thank you

Subscribe
Share

After “sudo ufw default deny”, I could no longer ssh into my droplet. I went to the Digitalocean console, logged in, and entered “sudo ufw default allow”. Now I can ssh into my droplet again.

Now “ufw status” returns “Status: active” along with some other information. Go figure.

Thanks BuyDeal. You had me worried, but all’s well that ends well.

After “sudo ufw default deny”, I could no longer ssh into my droplet. I went to the Digitalocean console, logged in, and entered “sudo ufw default allow”. Now I can ssh into my droplet again.

Now “ufw status” returns “Status: active” along with some other information. Go figure.

Thanks BuyDeal. You had me worried, but all’s well that ends well.


Submit an answer
You can type!ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Well this might be quite old to reply but do remember to add sudo ufw allow 22/tcp otherwise you will not be able to do ssh into your vm once you exit out of it.

Well this might be quite old to reply but do remember to add sudo ufw allow 22/tcp otherwise you will not be able to do ssh into your vm once you exit out of it.

Well this might be quite old to reply but do remember to add sudo ufw allow 22/tcp otherwise you will not be able to do ssh into your vm once you exit out of it.

Well this might be quite old to reply but do remember to add sudo ufw allow 22/tcp otherwise you will not be able to do ssh into your vm once you exit out of it.

Well this might be quite old to reply but do remember to add sudo ufw allow 22/tcp otherwise you will not be able to do ssh into your vm once you exit out of it.

Well this might be quite old to reply but do remember to add sudo ufw allow 22/tcp otherwise you will not be able to do ssh into your vm once you exit out of it.

sudo ufw enable sudo ufw status

eso funciono para mi

sudo ufw enable sudo ufw status

eso funciono para mi

$ sudo ufw enable
$sudo ufw status 

now ur status will change to active

$ sudo ufw enable
$sudo ufw status 

now ur status will change to active