Using Ubuntu 18.04 with nginx and a wordpress installation
50Gb HD and 2GB HD

I shutdown through SSH access. Then took a snapshot. After the snapshot was done then I Booted up through the digital ocean panel.
Since then site has been inaccessible. Unable to connect via putty, ftp or http!

Not sure what to do now?

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

×
3 answers

Hello, @samb6adb9c01336023ec2d951d

What you can do is to access the droplet using the console from the control panel and investigate from there. You can find more information using this article:

https://www.digitalocean.com/docs/droplets/resources/console/

You can see if there are some changed to the network and see if you can reach some external hosts as well.

Hope this helps!

Let me know how it goes.

Regards,
Alex

Thanks Alex,

I am able to access the console. and can see that nginx and mysql are running.

But not able to access via http /ftp/ putty
So I tried pinging the ip from the windows command line, but that gives a request timed out?

Not sure how to check what the issue is here?
Thanks Sam

Hi @alexdo

So I have been investigating:

1.I tried traceroute google.com first, it was not installed but was not able to install it either, Got the error message Temporary Failure Resolving ‘mirrors.digitalocean.com as per attachment. Also tried pinging google.com but not getting the error message 'Temporary failure in Name resolution’

  1. ran ifconfig -a and eth0 is running
  2. Checked the 50-cloud-init.yaml file and that one has eth0 there and the addresses match
  3. Chcecked resolv.conf and it has the following information nameserver 127.0.0.53 options edns0

I am trying to follow the article here: [https://www.digitalocean.com/community/questions/no-internet-connection-after-command-poweroff-in-ubuntu-18-04-lamp-server ](http://)
and also https://www.digitalocean.com/community/questions/no-internet-connection-after-droplet-reboot

Have also raised a ticket with DO but no response since yesterday.

Thanks for your help
Sam

Submit an Answer