Question

The images don't load

All the images of my website suddenly are not appearing.

ERR_CONNECTION_RESET this is what I’m receiving.

I check nginx error.log and there’s nothing there.

Someone can help?


Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

Hi there,

Are you using any kind of CDN for your images? If so, can you try to disable it temporarily as a test to see if this fixes the problem?

I could suggest making sure that the images are actually present on your server.

Regards, Bobby

Hi @bobbyiliev, thank you for your answer.

So, I check and all the images are here:

http://revistagarupa.com:8888/A2Wrb14Od1iimufmMa6nbMdjCBs=/0x400/revistagarupa.com/media/img/edicao/ilustracao_garupa_capa_2500_Vpzfvd3.png

I check at the terminal and I can find it there, and I also checked my disk space.

The strange thing is that all images stop working together, the background is the only image that was not affected.