Question

This site can’t be reached: 45.55.33.121 took too long to respond.

Posted November 12, 2021 48 views
Server Optimization

Today when tried to log in to my WordPress dashboard, I can’t!
And I tried to log in to cyberpanel control panel but I can’t, first I saw 503 error then I tried to Turn off Droplet then Turn on Droplet from digitalocean dashboard then I see: https://nimb.ws/Mr17l9

This site can’t be reached
45.55.33.121 refused to connect.
Try:
Checking the connection
Checking the proxy and the firewall
ERRCONNECTIONREFUSED

My IP: https://45.55.33.121:8090/
My websites:
https://wpqanda.com/
https://kitchengs.com/

Is there any help or solution?
If this is related to installing WordPress plugins, how I can access WordPress while I can’t access the control panel?

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

×
Submit an Answer
1 answer

Hello,

The connection refused error could usually be caused by on of these things:

  • Your webserver is not running: make sure that your web server is started. For example if you are using Nginx or Apache make sure that the service is actually running.
  • If your webserver did not start during the startup process, make sure to use systemctl enable nginx (change nginx with apache2 in case that you are using Apache) in order to enable it, so that next time your server reboots, the web service gets started too.
  • The server is still booting, right after a restart it could take a minute or so for your server to be fully up and running.

Let me know how it goes.
Best,
Bobby