Question

ubuntu, nginx, wordpress and godaddy ssl

  • Posted on June 18, 2013
  • local8Asked by local8

I can activate the ssl cert but I can’t seem to redirect wordpress to https properly. I have tried with .htaccess > no luck, I tried with a https redirect in a virtual host (sites-availible) still no luck… Any takers?


Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

.htaccess doesn’t work with nginx - I thought you were using Apache. <br>I’m glad to hear you got it working properly! :]

I solved my ssl issue by copying the working http block settings into the https server block and all is well now, thx again

Thanks, but Im using wordpress on nginx without apache installed