Question

Ubuntu Server LTS 20.04 Can't update

nujpathak@i4planet:~$ sudo apt-get update
Ign:1 http://mirrors.digitalocean.com/ubuntu groovy InRelease
Hit:2 https://repos-droplet.digitalocean.com/apt/droplet-agent main InRelease                                                                                
Ign:3 http://mirrors.digitalocean.com/ubuntu groovy-updates InRelease                                                                                        
Hit:4 https://download.docker.com/linux/ubuntu focal InRelease                                                                                               
Ign:5 http://mirrors.digitalocean.com/ubuntu groovy-backports InRelease                                                                                      
Err:6 http://mirrors.digitalocean.com/ubuntu groovy Release                                                                             
  404  Not Found [IP: 172.67.148.71 80]
Err:7 http://mirrors.digitalocean.com/ubuntu groovy-updates Release                                                                     
  404  Not Found [IP: 172.67.148.71 80]
Hit:8 http://ppa.launchpad.net/ondrej/apache2/ubuntu groovy InRelease                                           
Ign:9 http://download.webmin.com/download/repository sarge InRelease                                            
Err:10 http://mirrors.digitalocean.com/ubuntu groovy-backports Release                    
  404  Not Found [IP: 172.67.148.71 80]
Ign:11 http://security.ubuntu.com/ubuntu groovy-security InRelease  
Hit:13 http://download.webmin.com/download/repository sarge Release 
Err:14 http://security.ubuntu.com/ubuntu groovy-security Release  
  404  Not Found [IP: 91.189.91.38 80]
Ign:12 http://cdn-fastly.deb.debian.org/debian jessie-backports InRelease
Err:16 http://cdn-fastly.deb.debian.org/debian jessie-backports Release
  404  Not Found [IP: 199.232.106.132 80]
Reading package lists... Done
E: The repository 'http://mirrors.digitalocean.com/ubuntu groovy Release' no longer has a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
E: The repository 'http://mirrors.digitalocean.com/ubuntu groovy-updates Release' no longer has a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
E: The repository 'http://mirrors.digitalocean.com/ubuntu groovy-backports Release' no longer has a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
E: The repository 'http://security.ubuntu.com/ubuntu groovy-security Release' no longer has a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
E: The repository 'http://http.debian.net/debian jessie-backports Release' does not have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.

Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Hi @pathakanuj74,

First I’ll recommend you to update to Ubuntu 22.04 to avoid such issues in the future. Having said that, you’ll need to update your repositories, the easiest and quickest way should be for you to open the /etc/apt/sources.list file and add:

  1. [allow-insecure=yes]