Unable to configure Let's Encrypt on ubuntu 14.04 with apache

May 27, 2016 660 views
Let's Encrypt Apache Ubuntu 16.04

Hi, I have followed every step of the below tutorial but I'm still unable to configue let's encrypt.

This is the error that I'm getting

Please help. I have tried everything.

1 Answer

Hi! That problem and some workarounds are discussed here:


We should have ubuntu 14.04 packages shortly to help with this.

  • I have found the solution. The problem was with the memory.
    After creating a swap file, it worked.

    Thanks for the help.

Have another answer? Share your knowledge.